Libcast Live: configuration audio
Incident Report for Libcast
Resolved
This incident has been resolved.
Posted Jun 05, 2017 - 10:15 CEST
Monitoring
Suite à une mise à jour de notre prestataire CDN Live (le réseau global qui permet de diffuser en HLS le flux vidéo aux quatre coins de la planète dans les meilleurs conditions), le codec MP3 n'est plus supporté.
Nous n'avons malheureusement pas été prévenu et avons constaté ce changement aujourd'hui même.

En principe, continuer d'envoyer le flux audio au format MP3 n'est pas nécessairement un problème.
Mais notre recommandation est de configurer dès à présent le son de votre live au format AAC à 48000Hz.

Notre support client est à votre service en cas de question (support@libcast.com).

Merci pour votre compréhension.
Posted May 30, 2017 - 15:08 CEST