Hardware issue on our OVH DedicatedCloud
Incident Report for Libcast
Resolved
All services are back and running. We are extremely sorry for the inconvenience. We will write a "post mortem" here as soon as we have more information on what happened.
Posted Sep 23, 2016 - 18:17 CEST
Monitoring
A new host has been delivered. The replacement operation still needs some time to be effective.
Posted Sep 23, 2016 - 17:36 CEST
Identified
We are waiting for a host replacement by OVH. The service should be back in a few minutes.
Posted Sep 23, 2016 - 17:19 CEST