Incident majeur chez OVH / Major outtage at OVH.com
Incident Report for Libcast
Resolved
This incident has been resolved.
Posted Nov 09, 2017 - 10:35 CET
Investigating
Notre hébergeur ovh.com rencontre un problème important sur son réseau, nos serveurs sont inaccessible.

Our hosting provider is having a major network issue, our servers are unattainable.

Détails : https://twitter.com/olesovhcom
Posted Nov 09, 2017 - 09:32 CET