Libcast Maintenance - November 29th at 06am
Incident Report for Libcast
Resolved
The maintenance operation is now finished.
Thanks you for your patience.
Posted Nov 29, 2016 - 07:12 CET
Update
The operation begins now :)
Posted Nov 29, 2016 - 06:05 CET
Monitoring
// English version bellow

Afin d'augmenter substantiellement la qualité de service Libcast, nous allons procéder à une maintenance le mardi 29 novembre entre 6h et 7h du matin (heure de Paris).

Cette opération est une migration de machines virtuelles vers des serveurs hôtes plus puissants, et plus faciles à faire grossir en fonction de nos besoins futurs.

Pendant la durée de cette maintenance, un message informera du retour proche du service.
Celui-ci bénéficiera d'un affichage compatible avec vos vidéos et vos embeds.

Pour toute question, nous vous invitons à contacter support@libcast.com.
Merci pour votre compréhension.

// ------

We will carry out a maintenance operation November the 29th at 6am (Paris time) until 7am in order to substantially increase Libcast quality of service.

A message will inform users on the service return during the whole operation.
This message will display properly on your videos and embeds.

Please do not hesitate to ask any question at support@libcast.com.
Thank you for your understanding.
Posted Nov 22, 2016 - 11:00 CET