Issue with OVH IPLB [this concernes only a few customers]
Incident Report for Libcast
Resolved
Issue has been resolved.
Still, we encourage our customers to update their DNS as advised here :
https://support.libcast.com/hc/fr/articles/203234532-Comment-personnaliser-mon-projet-avec-mon-nom-de-domaine
Posted Nov 23, 2016 - 17:41 CET
Identified
// english version bellow

Le service IPLB de OVH est en panne depuis quelques heures (indéfini). Tous nos clients qui font pointer leur propre nom de domaine sur OVH IPLB sont concernés. Ceux qui ont un domaine de type *.libcast.com ou dont le domaine pointe Libcast avec un CNAME ne sont pas sujet à ce problème.

Si la zone DNS de votre domaine pointe les IP suivantes avec des champs de type A :
- 87.98.169.214
- 87.98.177.48

Nous vous conseillons de suivre la procédure suivante pour mettre à jour vos DNS et ne plus jamais subir de problème sur ce service OVH IPLB :
https://support.libcast.com/hc/fr/articles/203234532-Comment-personnaliser-mon-projet-avec-mon-nom-de-domaine

Le problème actuel sera réglé rapidement par OVH et nous vous tiendrons au courant ici même.
Nous sommes sincèrement désolé pour ce problème.

// ------

OVH IPLB has been down from some times (undefined). All customers who have their own domain name pointing on OVH IPLB are concerned. Customers with a *.libcast.com or their domain defined with a CNAME are not subject to this issue.

If your domain DNS has been set to point one of those IP in a A field :
- 87.98.169.214
- 87.98.177.48

Then please follow this procedure to update your DNS in order to never suffer outage from OVH IPLB:
https://support.libcast.com/hc/fr/articles/203234532-Comment-personnaliser-mon-projet-avec-mon-nom-de-domaine

The current issue will be handled by OVH soon and we will keep you posted here.
Sorry for the inconvenience.
Posted Nov 23, 2016 - 10:54 CET