Problème de connectivié avec le stockage OVH
Incident Report for Libcast
Resolved
L'incident a été clos par OVH.
Nous avons repositionné le volume incriminé sur notre infrastructure.
Libcast est à nouveau 100% opérationnel.

Veuillez nous excuser pour la gène occasionnée.

Dans la mesure où le service NAS d'OVH n'est pas fiable (malgré la mention HA pour High Availability), nous travaillons depuis quelques temps à la migration vers un service sur lequel nous aurons plus facilement la main. Outre le remplacement d'un service pas suffisamment professionnel de notre prestataire OVH, nous souhaitons également améliorer la qualité de lecture des vidéos pour utilisateurs.
Posted Oct 04, 2017 - 12:38 CEST
Update
Afin d'améliorer la qualité de service en attendant l'intervention de OVH, nous avons isolé le volume problématique.
Le service Libcast est de retour mais certaines vidéos peuvent poser problème.
Nous vous tiendrons informé dès que la situation sera parfaitement résolue.
Posted Oct 04, 2017 - 11:58 CEST
Monitoring
Posted Oct 04, 2017 - 11:43 CEST
Identified
Notre infrastructure rencontre un problème de connexion au service de stockage OVH.
Nous faisons notre possible pour rétablir cette connexion qui affecte l'ensemble de notre service.
Bien entendu, aucune donnée n'est en péril.
Posted Oct 04, 2017 - 11:35 CEST