Transcoding may be slow due to OVH Public Cloud issue
Incident Report for Libcast
Resolved
Issue resolved.
Posted Dec 20, 2016 - 18:32 CET
Identified
// English version bellow

Il est actuellement impossible pour Libcast de créer une nouvelle instance d'encodage dans OVH Public Cloud.
Cela signifie que, dans le cas d'un pic de téléchargement de vidéo, nous ne serons pas en mesure de dimensionner notre capacité d'encodage pour un service rapide et efficace.
OVH travail sur ce problème en ce moment.

Soyez assuré que vos vidéos seront encodées quoi qu'il en soit.

// ---

It is currently impossible for Libcast to create new transcoder instance in OVH Public Cloud.
It means that, in case of a video uploading peak, we won't be able to scale for a faster, more efficient transcoding capacity.
OVH is working on this issue.

Please rest assured that your videos will be transcoded anyway.
Posted Dec 01, 2016 - 17:23 CET