Problème technique
Incident Report for Libcast
Resolved
L'incident est totalement clos.
L'ensemble des services Libcast sont à nouveau opérationnels.

Nous vous prions de bien vouloir nous excuser pour la gène occasionnée.

Nous allons revenir très bientôt sur les détails de l'incident dans un billet "post-mortem".
Posted Dec 13, 2017 - 14:01 CET
Identified
La source du problème a été identifiée.
Elle touche malheureusement tous nos clients, même ceux qui ne sont pas hébergés sur Libcast.com.

En effet, le service incriminé est un système de base de données qui a été mutualisé récemment.
L'idée est d'améliorer la performance globale de Libcast.

Ce service mutualisé a été conçu pour être résilient.
Malgré tout, il semble qu'une mise à jour ai rendu son exploitation incompatible avec notre plateforme.
Aucune donnée n'est perdue, cependant nous avons besoin de relancer ce service, ce qui prend un peu de temps.

Le problème est isolé à ce serveur et ne touche pas les vidéos de nos utilisateurs.
Posted Dec 13, 2017 - 12:34 CET
Investigating
Le service Libcast est touché par un problème technique.
L’ensemble de l'équipe est mobilisée pour résoudre l'incident dans les meilleurs délais.
Nous tiendrons nos utilisateurs au courant aussitôt.
Posted Dec 13, 2017 - 11:17 CET